Ваша корзина
пуста
Регион:
Ваш офис:

г. {{[city]}} {{[phone]}}

Все офисы

Конфигурация GEPON OLT и ONT — примеры первичной настройки OLT и ONT для оборудования BDCOM

Схема организации сети

Перед началом настройки OLT убедитесь, что у вас актуальная версия прошивки

Актуальные прошивки можно скачать по адресу //data.nag.ru/BDCOM/Firmware/

Начальные условия следующие: 

  • один vlan на сервис, на каждый PON порт;
  • входящий порт Ge 1/6;
  •  используемые vlan 5-управление, 11-14 Интернет, 20 – IPTV;
  • IP для управления 10.10.0.0/24;

Зададим имя нашему OLT

hostname test-pon

создадим необходимые vlan

vlan 5

 name mngm

vlan 11

 name internet_1

vlan 12

 name internet_2

vlan 13

 name internet_3

vlan 14

 name internet_4

vlan 20

name IPTV

Создадим IP интерфейс для управления

interface vlan 5

no shutdown

ip address 10.10.0.2 255.255.255.0

 

Добавим маршрут по умолчанию

ip default-gateway 10.10.0.1

Настроим авторизацию для управления

aaa authentication login default local

aaa authentication enable default none

Cоздадим пользователя admin с паролем passwd

username admin password 0 passwd

Создадим шаблон для конфигурации ONT T1, в нем vlan для интернет будем передавать в качестве параметра.

В шаблоне мы сделаем настройки:

1. Ограничим количество допустимых MAC от клиента 5 

2. включим loopback detection

3. назначим multicast vlan

 

epon onu-config-template T1

 cmd-sequence 1 switchport port-security dynamic maximum 6
 cmd-sequence 2 switchport port-security mode dynamic
 cmd-sequence 3 epon onu all-port ctc vlan mode tag %1
 cmd-sequence 4  epon onu all-port ctc loopback detect
 cmd-sequence 5  epon onu all-port ctc mcst tag-stripe enable
 cmd-sequence 6  epon onu all-port ctc mcst mc-vlan add 20

Настроим входящий порт

interface GigaEthernet0/6

no shutdown

switchport mode trunk

switchport trunk vlan-allowed 5,11-14,20

switchport trunk vlan-untagged none

switchport pvid 20
  dhcp snooping trust

Настроим EPON порты

interface EPON0/1

no shutdown

Назначим ранее созданный шаблон T1 для ONU с номерами 1-64 и зададим vlan для Интернет 

epon pre-config-template T1 binded-onu-llid 1-64 param 11

Добавим разрешенные vlan 

switchport trunk vlan-allowed 11,20
 switchport trunk vlan-untagged none
 switchport mode trunk

 filter dhcp
 switchport protected 1

interface EPON0/2

no shutdown

epon pre-config-template T1 binded-onu-llid 1-64 param 12

switchport trunk vlan-allowed 12,20
 switchport trunk vlan-untagged none
 switchport mode trunk

 filter dhcp
 switchport protected 2

interface EPON0/3

no shutdown

epon pre-config-template T1 binded-onu-llid 1-64 param 13

 switchport trunk vlan-allowed 13,20
 switchport trunk vlan-untagged none
 switchport mode trunk

 filter dhcp
 switchport protected 3

interface EPON0/4

no shutdown

epon pre-config-template T1 binded-onu-llid 1-64 param 14

switchport trunk vlan-allowed 14,20
 switchport trunk vlan-untagged none
 switchport mode trunk

 filter dhcp
 switchport protected 4

Создадим vlan

vlan 11
 name Inet-PON1
!
vlan 12
 name Inet-PON1
!
vlan 13
 name Inet-PON1
!
vlan 14
 name Inet-PON1
!
vlan 20
 name Multicast-IN
!
vlan 1,5,11-14,20

Настроим мультикаст

ip mcst enable
ip igmp-proxy enable
ip mcst mc-vlan 20 range 239.255.1.1 - 239.255.1.250

ip mcst mrouter interface GigaEthernet0/6

Настроим DHCP snooping

ip dhcp-relay snooping
ip dhcp-relay snooping vlan  11-14

Настроим snmp для опроса OLT на предмет уровня сигнала до ONU и прочего.

snmp-server community 0 communa RW

Настроим сервер времени и временную зону

time-zone Yekaterinburd 5 0
ntp server 10.10.0.1

 

Включим фильтрацию ( мы ее используем для предотвращения флуда DHCP запросов

filter enable

Проверить найденные ONU можно будет командой

show epon active-onu

Interface EPON0/1 has bound 1 active ONUs:

IntfName  MAC Address   Status         OAM Status  Distance(m) RTT(TQ) LastR

egTime        LastDeregTime      LastDeregReason  Alivetime

 — — — - — — — — — — — — — — — — — — — — — — — — - — —

 — — — — — — — — — — — - — — — — — — — — — —

EPON0/1:1 fcfa.f796.8dd1 auto_configured ctc oam oper 30         55     1970.

01.03.05:18:36 N/A                unknow            0.00:02:28

 

Проверим что МАС бегает в нужном нам vlan

Switch#show mac address-table interface epON 0/1:1

       Mac Address Table (Total 1)

 — — — — — — — — — — — — — —

 

Vlan   Mac Address      Type      Ports

 — -    — — — —       — -       — —

11     082e.5f8d.4b4c   DYNAMIC   epon0/1:1

Для опроса уровней ONU по SNMP используем OID .1.3.6.1.4.1.3320.101.10.5.1.5.X, где X индекс нужной нам ONU

Найти индекс можно запросом ветки .1.3.6.1.4.1.3320.101.10.1.1.76 и нахожденим нужной ONU по МАС

 

MGMT-порт в модели 3310C не используется.

Запрос стоимости товара
Название Вашей компании* Количество товара Ваш телефон или e-mail* Комментарий * Звездочкой помечены обязательные поля