Попробуйте новый магазин

close

Уважаемый клиент!

Вам доступна возможность быть в числе первых,
кто увидит обновленный интернет-магазин shop.nag.ru.

Ваша корзина
пуста
Регион:
Ваш офис:

г. {{[city]}} {{[phone]}}

Все офисы

Конфигурация GPON OLT и ONT — примеры первичной настройки OLT и ONT для оборудования ZTE

Первичная настройка ZTE OLT & ONT

Логин и пароль по умолчанию

ZXAN>enable
Password:zxr10

Username:zte
Password:ZTEzte123

Настройку начинаем с указания модели шасси и всех установленных в него карт.

#Добавим само шасси 

add-rack rackno 1 racktype C320Rack                                                     
add-shelf rackno 1 shelfno 1 shelftype C320_SHELF  

#Добавим управляющие модули 1Г в 3 и 4 слоты, если управляющие модули 10Г  то модель будет UCDC/3
add-subcard rackno 1 shelfno 1 slotno 3 subcardno 1 UCDC/1
add-subcard rackno 1 shelfno 1 slotno 4 subcardno 1 UCDC/1

#Добавим карту с 8 GPON портами, Если карта с 16 GPON портами, то название будет GTGH
add-card rackno 1 shelfno 1 slotno 1 GTGO

Если Вы планируете использовать сторонние ONT, то для них необходимо создать новый класс ONT.  Для примера создадим класс ONT_1G

pon
  onu-type ONT_1G gpon description SNR-1G
  onu-type-if ONT_1G eth_0/1
  uncfg-onu-display-info model sn pw

Как и в любом GPON необходимо создать DBA profile, Line profile

  • DBA Profile (Dynamic Bandwidth Allocation). Алгоритм динамического распределения полосы пропускания (DBA) представляет собой механизм для быстрого перераспределения полосы пропускания на основании требований службы текущего пользователя. Позволяет задать скорость для исходящего от пользователя трафика.
  • Line Profile Позволяет задать TCONT контейнеры, привязать к нему GEM порты  и задать сопоставление vlan и GEM портов.

#Создадим DBA профиль

gpon
  profile tcont DBA_1000MB type 4 maximum 102400

#Создадим Line профиль

pon
onu-profile gpon line LP_ONU-1G
fec upstream
tcont 1 name T_INET profile DBA_1000MB
gemport 1 name G_INET unicast tcont 1 dir both

#Добавим vlan:  VLAN 10-17 Internet, VLAN 30  IPTV, VLAN 100 управление

vlan database
vlan 10-17,30
vlan 30
  name IPTV
  multicast-packet flood-all
vlan 100   name MNGM
port-location access-node-identifier inband-mac

#Добавим VLAN во входящий порт, в нашем случае это будет 1 порт управляющего модуля в 3 слоте

interface gei_1/3/1
  switchport mode trunk
  switchport vlan 10-17,30,100  tag

#Настроим название OLT, SNMP,  time zone

hostname Citadel

snmp-server community snmp_mngm_ro  ro

clock timezone YKT 6

#Настроим IP для управления

interface vlan 100
  ip address 172.16.1.2 255.255.255.252

#Укажем маршрут по умолчанию

ip route 0.0.0.0 0.0.0.0 172.16.1.1

#Сделаем настройки для DHCP,  включим опцию 82 и snooping

ip dhcp enable
ip dhcp snooping enable
vlan 10
ip dhcp snooping
vlan 11
ip dhcp snooping
vlan 12
ip dhcp snooping
vlan 13
ip dhcp snooping
vlan 14
ip dhcp snooping
vlan 15
ip dhcp snooping
vlan 16
ip dhcp snooping
vlan 17
ip dhcp snooping
dhcp-option82 enable

#Настроим формат опции 82.  Будем передавать Citadel ( hostname), № слота, № порта, №ONU. Разделителем будет " "

port-location flexible-syntax enable

port-location flexible-syntax add delimiter space index 1

port-location flexible-syntax add string Citadel

port-location flexible-syntax add variable slot

port-location flexible-syntax add variable port

port-location flexible-syntax add variable onu-id

#Настроим IPTV, укажем Multicast группы 

igmp  enable
igmp  mvlan 30
igmp  mvlan 30 work-mode snooping
igmp  mvlan 30 Group 239.255.0.1 to 239.255.0.254

#Укажем порт источника IGMP

igmp  mvlan 30 source-port gei_1/3/1
#Настроим порты GPON

interface gpon-olt_1/1/1
  uncfg-onu-aging-time 30
  discover-period new-onu 10 miss-onu 20

interface gpon-olt_1/1/2
  uncfg-onu-aging-time 30
  discover-period new-onu 10 miss-onu 20

interface gpon-olt_1/1/3
  uncfg-onu-aging-time 30
  discover-period new-onu 10 miss-onu 20

... 

interface gpon-olt_1/1/8
  uncfg-onu-aging-time 30
  discover-period new-onu 10 miss-onu 20

#Зарегистрируем новую ONU на 1 порту, посмотреть список незарегистрированных можно командой show gpon onu uncfg

interface gpon-olt_1/1/1
onu 1 type ONT_1G sn DB19B34E0968 
onu 1 profile  line LP_ONU-1G

#После регистрации для нее появится порт interface gpon-onu_1/1/1:1  - настройка оптической части и pon-onu-mng gpon-onu_1/1/1:1 - настройка медной части

#Настроим оптическую часть, переключим порт в режим hybrid, добавим VLAN, включим DHCP snooping

interface gpon-onu_1/1/1:1
switchport mode hybrid vport 1
service-port 1 vport 1 user-vlan 10 vlan 10
ip dhcp snooping enable vport 1

#Настроим Eth порт на ONU,  добавим VLAN,  укажем снимать TAG с multicast vlan 

pon-onu-mng gpon-onu_1/1/1:1
 service 1 gemport 1 vlan 10
 multicast vlan add vlanlist 30
 multicast vlan tag-strip port eth_0/1 enable

#Укажем для IGMP новую ONU как получателя multicast

igmp  mvlan 30 receive-port gpon-onu_1/1/1:1 vport 1

Запрос стоимости товара
Название Вашей компании* Количество товара Ваш телефон или e-mail* Комментарий * Звездочкой помечены обязательные поля